Translate this page...

Saturday, 16 August 2008

Curiosity never killed a cat...

"Curiosity never killed a cat,
Got us to the moon & back!
Then again, what's the moon?
...round & round & back again!

Choose your loop,
Spiral out!!!" - BJ

Thursday, 14 August 2008

"This is just a ride" - Bill Hicks...one of my favourite quotes.

"The world is like a ride in an amusement park. And when you choose to go on it you think it's real because that's how powerful our minds are. And the ride goes up and down and round and round. It has thrills and chills and it's very brightly coloured and it's very loud and it's fun, for a while. Some people have been on the ride for a long time and they begin to question: "Is this real, or is this just a ride?" And other people have remembered, and they come back to us, they say, "Hey, don't worry, don't be afraid, ever, because this is just a ride." And we kill those people."
Bill Hicks

Monday, 4 August 2008

"No custom dictionary exists. Would you like to create one?" - Outlook

When doing a spell check in Outlook it comes up with a message saying "No custom dictionary exists. Would you like to create one?"

Go back to Outlook and create a new message...

From Outlook -> New (email message) -> type some rubbish into the email (e.g. "sdaasdhasdih" and select 'Check Spelling' - when the prompt comes up, click 'Options' -> 'Custom Dictionaries' - then check 'CUSTOM.DIC' in the list - selected 'OK' and the error should appear no more.

Hope this helps... :)

PS. Microsoft has some Regedit solution on their pages - but this worked so why mess with the registry if you don't have to? (Microsoft say... http://support.microsoft.com/kb/930478 )

Sunday, 3 August 2008

Printing HTML format emails from Outlook issue - missing text on left margin/column

Hi All,

Do you ever have issues printing emails from Outlook - in particular HTML emails?

I had a case the other day - and recall having this issue in the past - where a user prints a HTML format email from Outlook and the entire left column/margin of 1 or 2 characters is mysteriously missing (or just not how you would expect).
When printing 'Plain Text' emails - they print without issue....wtf?

Messing with all the margin and 'Page Setup' settings in Outlook brings no joy?

The reason is this....
Outlook calls on/uses IE (Internet Explorer) to print HTML format emails!!!

To fix the problem...

Open IE and go to Page Setup ('File' -> 'Page Setup' - or if using IE7 or greater - just click the drop down arrow next to the little printer icon at top right of tool bar and then choose 'Page Setup').
From here - make sure that the margin settings are all set to 19.05mm (0.75 inches) and select 'OK'
Note: You can also choose other options from here to suit your needs, e.g. paper size, landscape, etc.

Go back to Outlook
Print the document as normal - bingo - should print as desired...without the missing bit on the left!!!

PS. I forget - but Outlook might require an exit and reload after applying new settings in IE - I don't think so but if it doesn't work initially - try it.

I nearly forgot to mention.
Make sure that the 'default printer' in Internet Explorer (IE) is NOT a label printer or some non-existant printer.

Hope this helps..

There was an error in this gadget

Mandala el Ubby

Mandala el Ubby
Acrylic on canvas ~75cm x 75cm

Lateralus Vinyl Picture Disc

Lateralus Vinyl Picture Disc
Best album ever....ever.....ever....ehem

I procure heaps o fashizniz from Amazon, why don't you?